<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.potreroview.net/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://149352639.v2.pressablecdn.com/wp-content/themes/fox/js/html5.js"></script>
	<![endif]-->
	<script>(function(){document.documentElement.className='js'})();</script>
    
	<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Community Calendar - June 2020 | Potrero View</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.potreroview.net/community-calendar-june-2020/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Community Calendar - June 2020 | Potrero View" />
	<meta property="og:description" content="Monday 6/1 through Tuesday 6/29Food: Online Cooking School at 18 ReasonsLearn basic knife skills, steaming fundamentals, and more. https://bit.ly/3gtueb1 Mondays 6/1 through 6/29/2020Theater: Storytelling at The MarshMarshStream offers four live pieces on Zoom. Audience members get a chance to perform a short five- to ten-minute piece. 7 p.m. Free. More information. Thursdays 6/4 through 7/9 Education:&hellip;" />
	<meta property="og:url" content="https://www.potreroview.net/community-calendar-june-2020/" />
	<meta property="og:site_name" content="Potrero View" />
	<meta property="article:published_time" content="2020-06-26T05:48:02+00:00" />
	<meta property="article:modified_time" content="2020-06-26T05:53:24+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.potreroview.net/#organization","name":"The Potrero View","url":"https://www.potreroview.net/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.potreroview.net/#logo","inLanguage":"en-US","url":"https://149352639.v2.pressablecdn.com/wp-content/uploads/2015/11/form_masthead.jpg","width":640,"height":158,"caption":"The Potrero View"},"image":{"@id":"https://www.potreroview.net/#logo"}},{"@type":"WebSite","@id":"https://www.potreroview.net/#website","url":"https://www.potreroview.net/","name":"Potrero View","description":"Serving the Potrero Hill, Dogpatch, Mission Bay, &amp; SOMA neighborhoods since 1970","publisher":{"@id":"https://www.potreroview.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.potreroview.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.potreroview.net/community-calendar-june-2020/#webpage","url":"https://www.potreroview.net/community-calendar-june-2020/","name":"Community Calendar - June 2020 | Potrero View","isPartOf":{"@id":"https://www.potreroview.net/#website"},"datePublished":"2020-06-26T05:48:02+00:00","dateModified":"2020-06-26T05:53:24+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.potreroview.net/community-calendar-june-2020/"]}]},{"@type":"Article","@id":"https://www.potreroview.net/community-calendar-june-2020/#article","isPartOf":{"@id":"https://www.potreroview.net/community-calendar-june-2020/#webpage"},"author":{"@id":"https://www.potreroview.net/#/schema/person/b9833fbd9a01dac94ef5c9bb9c81ef89"},"headline":"Community Calendar &#8211; June 2020","datePublished":"2020-06-26T05:48:02+00:00","dateModified":"2020-06-26T05:53:24+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.potreroview.net/community-calendar-june-2020/#webpage"},"publisher":{"@id":"https://www.potreroview.net/#organization"},"articleSection":"Community Calendar","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.potreroview.net/#/schema/person/b9833fbd9a01dac94ef5c9bb9c81ef89","name":"Potrero View","image":{"@type":"ImageObject","@id":"https://www.potreroview.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/dd91afb7010f91e6f6c1359bfca2ed59?s=96&d=blank&r=g","caption":"Potrero View"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//js.squareup.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Potrero View &raquo; Feed" href="https://www.potreroview.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Potrero View &raquo; Comments Feed" href="https://www.potreroview.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Potrero View &raquo; Community Calendar &#8211; June 2020 Comments Feed" href="https://www.potreroview.net/community-calendar-june-2020/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-159994825-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-159994825-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.potreroview.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://149352639.v2.pressablecdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-style-css'  href='https://149352639.v2.pressablecdn.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://149352639.v2.pressablecdn.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://149352639.v2.pressablecdn.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://149352639.v2.pressablecdn.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://149352639.v2.pressablecdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='https://149352639.v2.pressablecdn.com/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://149352639.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.2.0' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://149352639.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.2.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://149352639.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.2.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='jquery-taginput-css'  href='https://149352639.v2.pressablecdn.com/wp-content/plugins/classifieds/ui-front/css/jquery.tagsinput.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sv-wc-payment-gateway-payment-form-css'  href='https://149352639.v2.pressablecdn.com/wp-content/plugins/woocommerce-square/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/css/frontend/sv-wc-payment-gateway-payment-form.min.css?ver=5.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-square-css'  href='https://149352639.v2.pressablecdn.com/wp-content/plugins/woocommerce-square/assets/css/frontend/wc-square.min.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='awesomefont-css'  href='https://149352639.v2.pressablecdn.com/wp-content/themes/fox/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://149352639.v2.pressablecdn.com/wp-content/themes/fox/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wi-responsive-css'  href='https://149352639.v2.pressablecdn.com/wp-content/themes/fox/css/responsive.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-classifieds-css'  href='https://149352639.v2.pressablecdn.com/wp-content/plugins/classifieds/ui-front/general/style-classifieds.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://149352639.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<script type="text/javascript">
var
cf_classifieds = 'https://www.potreroview.net/classifieds/';
cf_add = 'https://www.potreroview.net/classifieds/add-classified/';
cf_edit = 'https://www.potreroview.net/classifieds/edit-classified/';
cf_my = 'https://www.potreroview.net/classifieds/my-classifieds/';
cf_credits = 'https://www.potreroview.net/classifieds/my-credits/';
cf_checkout = 'https://www.potreroview.net/classifieds/checkout/';
cf_signin = 'https://www.potreroview.net/classifieds/signin/';
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.potreroview.net","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149352639.v2.pressablecdn.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://149352639.v2.pressablecdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://149352639.v2.pressablecdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://js.squareup.com/v2/paymentform?ver=2.1.5'></script>
<script async defer type='text/javascript' src='https://149352639.v2.pressablecdn.com/wp-content/plugins/jetpack/https://stats.wp.com/s-202026.js'></script>
<link rel='https://api.w.org/' href='https://www.potreroview.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.potreroview.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.potreroview.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.potreroview.net/?p=5005' />
<link rel="alternate" type="application/json+oembed" href="https://www.potreroview.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.potreroview.net%2Fcommunity-calendar-june-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.potreroview.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.potreroview.net%2Fcommunity-calendar-june-2020%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.9.0" /><style type='text/css'>img#wpstats{display:none}</style><link href='https://fonts.googleapis.com/css?family=Merriweather:100,200,300,400,500,600,700,900' rel='stylesheet' type='text/css'><link href='https://fonts.googleapis.com/css?family=Oswald:100,200,300,400,500,600,700,900' rel='stylesheet' type='text/css'>            <link rel="shortcut icon" href="https://149352639.v2.pressablecdn.com/wp-content/uploads/2015/11/cropped-form_masthead.jpg">
                        <link href="https://149352639.v2.pressablecdn.com/wp-content/uploads/2015/11/cropped-form_masthead.jpg" sizes="57x575" rel="apple-touch-icon-precomposed">
                            <link href="https://149352639.v2.pressablecdn.com/wp-content/uploads/2015/11/cropped-form_masthead.jpg" sizes="72x725" rel="apple-touch-icon-precomposed">
                            <link href="https://149352639.v2.pressablecdn.com/wp-content/uploads/2015/11/cropped-form_masthead.jpg" sizes="76x765" rel="apple-touch-icon-precomposed">
                            <link href="https://149352639.v2.pressablecdn.com/wp-content/uploads/2015/11/cropped-form_masthead.jpg" sizes="114x1147" rel="apple-touch-icon-precomposed">
                            <link href="https://149352639.v2.pressablecdn.com/wp-content/uploads/2015/11/cropped-form_masthead.jpg" sizes="144x1447" rel="apple-touch-icon-precomposed">
                            <link href="https://149352639.v2.pressablecdn.com/wp-content/uploads/2015/11/cropped-form_masthead.jpg" sizes="152x1527" rel="apple-touch-icon-precomposed">
                            <link href="https://149352639.v2.pressablecdn.com/wp-content/uploads/2015/11/cropped-form_masthead.jpg" sizes="180x1807" rel="apple-touch-icon-precomposed">
            <style type="text/css">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</style>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-6604583113234228",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		<link rel="icon" href="https://149352639.v2.pressablecdn.com/wp-content/uploads/2015/11/cropped-form_masthead-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://149352639.v2.pressablecdn.com/wp-content/uploads/2015/11/cropped-form_masthead-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://149352639.v2.pressablecdn.com/wp-content/uploads/2015/11/cropped-form_masthead-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://149352639.v2.pressablecdn.com/wp-content/uploads/2015/11/cropped-form_masthead-270x270.jpg" />
    
</head>

<body class="post-template-default single single-post postid-5005 single-format-standard theme-fox woocommerce-no-js disable-2-columns enable-dropcap has-sidebar sidebar-right disable-hand-lines submenu-light">
<div id="wi-all">

    <div id="wi-wrapper">
        
        <div id="topbar-wrapper">
            <div class="wi-topbar" id="wi-topbar">
                <div class="container">

                    <div class="topbar-inner">

                        
                        <a class="toggle-menu" id="toggle-menu"><i class="fa fa-align-justify"></i> <span>Menu</span></a>

                        <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation">
                            <div class="menu"><ul id="menu-main" class="menu"><li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://www.potreroview.net"><span>Home</span></a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.potreroview.net/subscribe/"><span>Subscribe</span></a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.potreroview.net/advertise/"><span>Advertise</span></a></li>
<li id="menu-item-263" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.potreroview.net/classifieds/"><span>Classifieds</span></a></li>
<li id="menu-item-289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a><span>Archives</span></a>
<ul class="sub-menu">
	<li id="menu-item-4973" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.potreroview.net/2020-archives/"><span>2020 Archives</span></a></li>
	<li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.potreroview.net/2014-archives/"><span>2014 Archives</span></a></li>
	<li id="menu-item-3865" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.potreroview.net/2013-archives/"><span>2013 Archives</span></a></li>
	<li id="menu-item-3894" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.potreroview.net/2012-archives/"><span>2012 Archives</span></a></li>
	<li id="menu-item-291" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.potreroview.net/1970-2009-archives/"><span>1970 – 2009 Archives</span></a></li>
</ul>
</li>
<li id="menu-item-220" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.potreroview.net/contact/"><span>Contact</span></a></li>
</ul></div>                        </nav><!-- #wi-mainnav -->

                        
                                                <div id="header-social" class="social-list">
                            <ul>
                                                <li class="li-envelope"><a href="http://editor@potreroview.net" target="_blank" rel="alternate" title="Email"><i class="fa fa-envelope"></i> <span>Email</span></a></li>
                            <li class="li-rss"><a href="http://potreroview.net/?feed=rss2" target="_blank" rel="alternate" title="Feed"><i class="fa fa-rss"></i> <span>Feed</span></a></li>
                            <li class="li-search"><a><i class="fa fa-search"></i> <span>Search</span></a></li>
                                    </ul>
                        </div><!-- #header-social -->
                        
                    </div><!-- .topbar-inner -->

                </div><!-- .container -->

            </div><!-- #wi-topbar -->
        </div><!-- #topbar-wrapper -->
        
        <header id="wi-header" class="wi-header">
            
            <div class="container">
                
                                <div class="header-search" id="header-search">
                    <form role="search" method="get" action="https://www.potreroview.net">
                        <input type="text" name="s" class="s" value="" placeholder="Type & hit enter..." />
                        <button class="submit" role="button" title="Go"><span>Go</span></button>
                    </form>
                </div><!-- .header-search -->
                                
                <div id="logo-area">
                    <div id="wi-logo">
                        <h2>
                            <a href="https://www.potreroview.net/" rel="home">
                                
                                    <img src="https://149352639.v2.pressablecdn.com/wp-content/uploads/2016/06/masthead3.jpg" alt="Logo" />

                                                            </a>
                        </h2>

                    </div><!-- #wi-logo -->
                    
                                        <h3 class="slogan">Serving the Potrero Hill, Dogpatch, Mission Bay, &amp; SOMA neighborhoods since 1970</h3>
                                        
                </div><!-- #logo-area -->
            
                <div class="clearfix"></div>
                
            </div><!-- .container -->
        </header><!-- #wi-header -->
    
        <div id="wi-main">

<div class="container">
    
    <div class="content">
        
            
        <main id="primary" class="content-area" role="main">
            
            
<div class="no-thumbnail-line"></div>

            
            <header class="post-header">
            
                <h1 class="post-title single-title">Community Calendar &#8211; June 2020</h1>

                <div class="post-header-meta">

                                        <span class="meta-time">
                        <time datetime="2020-06-25T22:48:02-07:00">Published on June, 2020</time>
                    </span><!-- .meta-date -->
                    
                                        <span class="meta-category">
                        in <a href="https://www.potreroview.net/category/ongoing-features/community-calendar/" rel="tag">Community Calendar</a>                    </span><!-- .meta-category -->
                    
                                        <span class="meta-author">
                        by <a href="https://www.potreroview.net/author/pvadmin/" rel="author">Potrero View</a>                    </span><!-- .meta-author -->
                    
                </div><!-- .post-header-meta -->

            </header><!-- .post-header -->
            
            <div class="single-body">

                <div class="entry-content">
                    
<p><strong>Monday 6/1 through Tuesday 6/29</strong><br><strong>Food: Online Cooking School at 18 Reasons</strong><br>Learn basic knife skills, steaming fundamentals, and more. <a href="https://bit.ly/3gtueb1">https://bit.ly/3gtueb1</a></p>



<p><strong>Mondays 6/1 through 6/29/2020</strong><br><strong>Theater: Storytelling at The Marsh</strong><br>MarshStream offers four live pieces on Zoom. Audience members get a chance to perform a short five- to ten-minute piece. 7 p.m. Free. <a href="https://bit.ly/3d6Yer8">More information</a>.</p>



<p><strong>Thursdays 6/4 through 7/9 </strong><br><strong>Education: Race and Resistance</strong><br>This course surveys key concepts and issues in ethnic studies that shed light on contemporary inequalities and social justice struggles. Falu Bakrania is an associate professor of Race and Resistance Studies, College of Ethnic Studies, San Francisco State University. Six weekly Zoom meetings, 1:30 to 3:30 p.m. $115. <a href="https://bit.ly/3bZM2XW">More information on membership and to register</a>.</p>



<p><strong>Saturday 6/6</strong><br><strong>Education: “Dear Class of 2020” </strong><br>YouTube’s “Dear Class of 2020” features commencement addresses delivered by former President Barack Obama and Michelle Obama. Other guests include BTS, Lady Gaga, and former Secretary of State and alleged war criminal Condoleezza Rice. The festival-style lineup offers talks on traditional graduation-day themes, with musical performances. 12 p.m. <a href="https://bit.ly/2XwHl2B">https://bit.ly/2XwHl2B</a></p>



<p><strong>Sunday 6/21</strong><br><strong>Father’s Day</strong></p>



<p><strong>Thursday 6/25 through Sunday 6/28</strong><br><strong>Film: Frameline44 Pride Showcase</strong><br>In partnership with the Castro Theatre, Frameline44 Pride Showcase offers a four-day virtual event that includes the world premiere of <em>Ahead of the Curve</em>, as well as the return of perennial favorites “Fun in Boys Shorts,” “Fun in Girls Shorts,” and “Transtastic” short film programs. Programming to be announced 6/3. Tickets on-sale at <a href="http://www.frameline.org">frameline.org</a> beginning 6/4.</p>



<p><strong>Saturday 6/27/2020</strong><br><strong>Community: PRIDE 2020</strong><br>San Francisco Pride’s online festivities include live performances, speeches from LGBTQ+ elected officials and thought leaders, highlights of the accomplishments of Pride’s 2020 Community grand marshals and honorees, conversations, reflections on 50 years of the Pride movement, and more, in a weekend-long tribute to LGBTQ+ luminaries and queer solidarity. Free. More information: <a href="http://www.sfpride.org">www.sfpride.org</a></p>



<p><strong>Other Diversions</strong></p>



<p><strong>Art: <a href="https://bit.ly/3gur4Ee">12 Virtual Museum Tours</a></strong><br>Experience the best museums from London to Seoul in the comfort of your own home.</p>



<p><strong>Travel: <a href="https://bit.ly/2LY8Son">13 Virtual Train Rides from Around the World</a></strong><br>Zone out and calm the mind, while seeing new landscapes. Plus: no train fare.</p>



<p><strong>Literature: <a href="https://n.pr/2W41vjB">The Book Concierge</a><br>from National Public Radio</strong><br>More than 2,000 recommendations from NPR staff and critics. Find your next book by mixing and matching filters. Free.</p>



<p><strong>Games: <a href="https://bit.ly/3bJXaci">Virtual Bingo</a> </strong><br>Download a free virtual bingo board and join MC Preston and tech guru Justin every Tuesday and Thursday at 12:30 p.m.</p>



<p><strong>Food: <a href="https://bit.ly/3cRHZhm">83 Insanely Popular Dinners</a></strong><br>Each with recipe and video.</p>



<p><strong>Help!&nbsp;</strong></p>



<p>San Francisco-Marin Food Bank: <a href="https://www.sfmfoodbank.org/find-food/">Find Food Tool</a></p>



<p>San Francisco Office of Economic and Workforce Development: <a href="https://oewd.org/assistance-guidance-businesses-and-workers-impacted-covid-19">Assistance &amp; Guidance for Businesses and Workers Impacted by COVID-19</a></p>



<p>San Francisco Treasurer and Tax Collector: <a href="https://sftreasurer.org/covid19">COVID-19 Response &#8211; Deferral of Business Taxes and License Fees</a></p>



<p>District 10 Supervisor <a href="https://sfbos.org/supervisor-walton-district-10">Shamann Walton</a></p>
                    <div class="clearfix"></div>

                </div><!-- .entry-content -->

                                    <div class="post-share share-4 single-share">
                        <ul>
                            <li class="li-facebook"><a data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.potreroview.net%2Fcommunity-calendar-june-2020%2F&p[images][0]=" title="Facebook" class="share"><span>Facebook</span></a></li>
                    <li class="li-twitter"><a data-href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.potreroview.net%2Fcommunity-calendar-june-2020%2F&amp;text=Community+Calendar+%26%238211%3B+June+2020" title="Twitter" class="share"><span>Twitter</span></a></li>
                    <li class="li-google-plus"><a data-href="https://plus.google.com/share?url=https%3A%2F%2Fwww.potreroview.net%2Fcommunity-calendar-june-2020%2F" title="Google+" class="share"><span>Google</span></a></li>
                    <li class="li-pinterest"><a href="javascript:void((function()%7Bvar%20e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)%7D)());" title="Google+"><span>Pinterest</span></a></li>
                        </ul>
                    </div><!-- .post-share -->
                                    
            </div><!-- .single-body -->

            <div class="clearfix"></div>
            
                                    

                        
                
            

            
            
            
            
        </main><!-- .content-area -->
        
        <div id="secondary" class="secondary">

            <div id="widget-area" class="widget-area" role="complementary">
                        <aside id="search-2" class="widget widget_search"><div class="searchform">
    <form role="search" method="get" action="https://www.potreroview.net">
        <input type="text" name="s" class="s" value="" placeholder="Search..." />
        <button class="submit" role="button" title="Go"><i class="fa fa-search"></i></button>
    </form>
</div><!-- .header-search --></aside><aside id="ads-8" class="widget widget_ads"><div class="ad-container"><a href="https://sf.gov/information/reopening-san-francisco" target="_blank"><img src="https://149352639.v2.pressablecdn.com/wp-content/uploads/2020/06/Ad_GotYouCovered_2020June_english-digital-ad-300x250-1.jpg" alt="Ad_GotYouCovered_2020June_english-digital-ad-300x250-1.jpg" /></a><div class="clearfix"></div></div></aside><aside id="ads-7" class="widget widget_ads"><div class="ad-container"><a href="https://www.sanfranciscopolice.org/your-sfpd/careers" target="_blank"><img src="https://149352639.v2.pressablecdn.com/wp-content/uploads/2020/06/Ad_SFPD_2020June.png" alt="Ad_SFPD_2020June.png" /></a><div class="clearfix"></div></div></aside><aside id="ads-6" class="widget widget_ads"><div class="ad-container"><a href="https://www.cleanpowersf.org/loweryourbill" target="_blank"><img src="https://149352639.v2.pressablecdn.com/wp-content/uploads/2020/06/Ad_CleanPower_2020June_English1.jpg" alt="Ad_CleanPower_2020June_English1.jpg" /></a><div class="clearfix"></div></div></aside><aside id="ads-4" class="widget widget_ads"><h3 class="widget-title"><span>Subscribe</span></h3><div class="ad-container"><a href="https://www.potreroview.net/subscribe/" target="_blank"><img src="https://149352639.v2.pressablecdn.com/wp-content/uploads/2020/05/View_Subscribe_300x250_200subscribers.jpg" alt="View_Subscribe_300x250_200subscribers.jpg" /></a><div class="clearfix"></div></div></aside><aside id="ads-3" class="widget widget_ads"><h3 class="widget-title"><span>Advertise with us</span></h3><div class="ad-container"><a href="https://www.potreroview.net/advertise/" target="_blank"><img src="https://149352639.v2.pressablecdn.com/wp-content/uploads/2020/04/View_advertise_300x250.jpg" alt="View_advertise_300x250.jpg" /></a><div class="clearfix"></div></div></aside><aside id="ads-2" class="widget widget_ads"><div class="ad-container"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PVAdsenseSq -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6604583113234228"
     data-ad-slot="3045023368"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class="clearfix"></div></div></aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title"><span>Categories</span></h3>		<ul>
				<li class="cat-item cat-item-79"><a href="https://www.potreroview.net/category/sections/a-day-in-dogpatch/">A Day in Dogpatch</a>
</li>
	<li class="cat-item cat-item-75"><a href="https://www.potreroview.net/category/sections/announcements/">Announcements</a>
</li>
	<li class="cat-item cat-item-70"><a href="https://www.potreroview.net/category/ongoing-features/arts-calendar/">Arts Calendar</a>
</li>
	<li class="cat-item cat-item-78"><a href="https://www.potreroview.net/category/sections/books/">Books</a>
</li>
	<li class="cat-item cat-item-83"><a href="https://www.potreroview.net/category/sections/comic/">Comic</a>
</li>
	<li class="cat-item cat-item-53"><a href="https://www.potreroview.net/category/ongoing-features/community-calendar/">Community Calendar</a>
</li>
	<li class="cat-item cat-item-547"><a href="https://www.potreroview.net/category/covid-19-pandemic/">COVID-19 Pandemic</a>
</li>
	<li class="cat-item cat-item-59"><a href="https://www.potreroview.net/category/ongoing-features/crime-safety/">Crime &amp; Safety</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://www.potreroview.net/category/sections/development/">Development</a>
</li>
	<li class="cat-item cat-item-82"><a href="https://www.potreroview.net/category/sections/dogpatch/">Dogpatch</a>
</li>
	<li class="cat-item cat-item-80"><a href="https://www.potreroview.net/category/downloads/">Downloads</a>
</li>
	<li class="cat-item cat-item-29"><a href="https://www.potreroview.net/category/sections/editorial/">Editorial</a>
</li>
	<li class="cat-item cat-item-32"><a href="https://www.potreroview.net/category/sections/events/">Events</a>
</li>
	<li class="cat-item cat-item-22"><a href="https://www.potreroview.net/category/sections/features/">Features</a>
</li>
	<li class="cat-item cat-item-36"><a href="https://www.potreroview.net/category/sections/fiction/">Fiction</a>
</li>
	<li class="cat-item cat-item-54"><a href="https://www.potreroview.net/category/ongoing-features/get-a-job/">Get A Job</a>
</li>
	<li class="cat-item cat-item-85"><a href="https://www.potreroview.net/category/sections/humor/">Humor</a>
</li>
	<li class="cat-item cat-item-81"><a href="https://www.potreroview.net/category/kids-photos/">Kids&#039; Photos</a>
</li>
	<li class="cat-item cat-item-50"><a href="https://www.potreroview.net/category/ongoing-features/letters/" title="Letters to the editor">Letters</a>
</li>
	<li class="cat-item cat-item-55"><a href="https://www.potreroview.net/category/ongoing-features/library-news/">Library News</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.potreroview.net/category/sections/news/">News</a>
</li>
	<li class="cat-item cat-item-71"><a href="https://www.potreroview.net/category/news-from-the-south-side/">News from the South Side</a>
</li>
	<li class="cat-item cat-item-84"><a href="https://www.potreroview.net/category/nominate-your-nanny/">Nominate Your Nanny</a>
</li>
	<li class="cat-item cat-item-77"><a href="https://www.potreroview.net/category/sections/obituary/">Obituary</a>
</li>
	<li class="cat-item cat-item-56"><a href="https://www.potreroview.net/category/ongoing-features/">Ongoing Features</a>
</li>
	<li class="cat-item cat-item-203"><a href="https://www.potreroview.net/category/poetry/">Poetry</a>
</li>
	<li class="cat-item cat-item-343"><a href="https://www.potreroview.net/category/sections/poetry-sections/">Poetry</a>
</li>
	<li class="cat-item cat-item-73"><a href="https://www.potreroview.net/category/sections/potrero-hill/">Potrero Hill</a>
</li>
	<li class="cat-item cat-item-51"><a href="https://www.potreroview.net/category/ongoing-features/publishers-view/">Publisher&#039;s View</a>
</li>
	<li class="cat-item cat-item-39"><a href="https://www.potreroview.net/category/sections/reviews/">Reviews</a>
</li>
	<li class="cat-item cat-item-52"><a href="https://www.potreroview.net/category/ongoing-features/short-cuts/">Short Cuts</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.potreroview.net/category/uncategorized/">Uncategorized</a>
</li>
		</ul>
			</aside>                        <div class="gutter-sidebar"></div>
        </div><!-- .widget-area -->
    
</div><!-- #secondary -->        
        <div class="clearfix"></div>
        
    </div><!-- .content -->
</div><!-- .container -->




            <div id="posts-small-wrapper">
                <div class="container">
                    
                    <h3 id="posts-small-heading"><span>Latest from Community Calendar</span></h3>

                    <div id="posts-small">

                    
                        <article id="post-4941" class="post-small small-item post-4941 post type-post status-publish format-standard hentry category-community-calendar category-covid-19-pandemic"><div class="small-inner">
    
            <figure class="small-thumbnail thumbnail-pseudo">
            <a href="https://www.potreroview.net/community-calendar-may-2020/">        
                <img src="https://149352639.v2.pressablecdn.com/wp-content/themes/fox/images/thumbnail-medium.png" width="400" height="320" alt="Placeholder" />
                <span class="format-indicator"><i class="fa fa-file-text-o"></i></span>
            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2020-05-19T08:44:00-07:00" title="May, 2020">May, 2020</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://www.potreroview.net/community-calendar-may-2020/">Community Calendar &#8211; May 2020</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            Video conferencing is the new norm when it comes to community engagement,        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-4881" class="post-small small-item post-4881 post type-post status-publish format-standard hentry category-community-calendar tag-community-calendar-april-2019 tag-help-during-pandemic"><div class="small-inner">
    
            <figure class="small-thumbnail thumbnail-pseudo">
            <a href="https://www.potreroview.net/community-calendar-april-2020/">        
                <img src="https://149352639.v2.pressablecdn.com/wp-content/themes/fox/images/thumbnail-medium.png" width="400" height="320" alt="Placeholder" />
                <span class="format-indicator"><i class="fa fa-file-text-o"></i></span>
            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2020-04-22T20:57:25-07:00" title="April, 2020">April, 2020</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://www.potreroview.net/community-calendar-april-2020/">Community Calendar &#8211; April 2020</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            Colleges have shifted to distance learning for the rest of the academic        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-4846" class="post-small small-item post-4846 post type-post status-publish format-standard hentry category-community-calendar category-covid-19-pandemic"><div class="small-inner">
    
            <figure class="small-thumbnail thumbnail-pseudo">
            <a href="https://www.potreroview.net/community-calendar-april-2020-helpful-links/">        
                <img src="https://149352639.v2.pressablecdn.com/wp-content/themes/fox/images/thumbnail-medium.png" width="400" height="320" alt="Placeholder" />
                <span class="format-indicator"><i class="fa fa-file-text-o"></i></span>
            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2020-04-06T13:27:35-07:00" title="April, 2020">April, 2020</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://www.potreroview.net/community-calendar-april-2020-helpful-links/">Community Calendar: April 2020 &#8211; Helpful Links</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            Colleges have shifted to distance learning for the rest of the academic        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-4804" class="post-small small-item post-4804 post type-post status-publish format-standard hentry category-community-calendar tag-community-calendar-march-2020"><div class="small-inner">
    
            <figure class="small-thumbnail thumbnail-pseudo">
            <a href="https://www.potreroview.net/community-calendar-march-2020/">        
                <img src="https://149352639.v2.pressablecdn.com/wp-content/themes/fox/images/thumbnail-medium.png" width="400" height="320" alt="Placeholder" />
                <span class="format-indicator"><i class="fa fa-file-text-o"></i></span>
            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2020-03-14T11:12:00-07:00" title="March, 2020">March, 2020</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://www.potreroview.net/community-calendar-march-2020/">Community Calendar &#8211; March 2020</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            3/4 Wednesday &#8211; Music: Sunny Balopole&nbsp;Sunny Balopole’s repertoire includes many originals, with        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-4653" class="post-small small-item post-4653 post type-post status-publish format-standard has-post-thumbnail hentry category-community-calendar tag-community-calendar-february"><div class="small-inner">
    
            <figure class="small-thumbnail">
            <a href="https://www.potreroview.net/community-calendar-february-2020/">                <img width="480" height="384" src="https://149352639.v2.pressablecdn.com/wp-content/uploads/2020/02/potreroview_2020_feb__calendar-480x384.jpg" class="attachment-thumbnail-medium size-thumbnail-medium wp-post-image" alt="" />            
                            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2020-02-22T15:20:41-07:00" title="February, 2020">February, 2020</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://www.potreroview.net/community-calendar-february-2020/">Community Calendar &#8211; February 2020</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            Now through 2/9/20 SundayTheater: Playground Solo Performance FestivalThe festival features 12 double-bill        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                    </div><!-- #posts-small -->
                </div><!-- .container -->
            </div><!-- #posts-small-wrapper -->

        



        </div><!-- #wi-main -->

<footer id="wi-footer">
    
        
    <div id="footer-widgets">
        <div class="container">
            <div class="footer-widgets-inner">
                                    
                <div class="footer-col">
                    
                                        
                </div><!-- .footer-col -->

                                    
                <div class="footer-col">
                    
                                        
                </div><!-- .footer-col -->

                                    
                <div class="footer-col">
                    
                                        
                </div><!-- .footer-col -->

                                    
                <div class="footer-col">
                    
                                        
                </div><!-- .footer-col -->

                                <div class="clearfix"></div>
                <div class="line line1"></div>
                <div class="line line2"></div>
                <div class="line line3"></div>
            </div><!-- .footer-widgets-inner -->
        </div><!-- .container -->
    </div><!-- #footer-widgets -->
    
    <div id="footer-bottom" role="contentinfo">
        
        <div class="container">
            
                        
                        <div id="footer-social" class="social-list">
                <ul>
                                    <li class="li-envelope"><a href="http://editor@potreroview.net" target="_blank" rel="alternate" title="Email"><i class="fa fa-envelope"></i> <span>Email</span></a></li>
                            <li class="li-rss"><a href="http://potreroview.net/?feed=rss2" target="_blank" rel="alternate" title="Feed"><i class="fa fa-rss"></i> <span>Feed</span></a></li>
                                    </ul>
            </div><!-- #footer-social -->
                        
            
                        <div class="footer-search-container">
                
                <div class="footer-search" id="footer-search">
                    <form action="https://www.potreroview.net" method="get">

                        <input type="text" name="s" class="s" value="" placeholder="Search..." />
                        <button class="submit" type="submit"><i class="fa fa-search"></i></button>

                    </form><!-- .searchform -->
                </div><!-- #footer-search -->
            </div><!-- .footer-search-container -->

                        
                        <p class="copyright">All rights reserved. Copyright © 2019 The Potrero View.</p>
            
        </div><!-- .container -->    
    </div><!-- #footer-bottom --> 
</footer><!-- #wi-footer -->

</div><!-- #wi-wrapper -->

<div class="clearfix"></div>
</div><!-- #wi-all -->

<div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6604583113234228",
    enable_page_level_ads: true
  });
</script></div>
    <div id="backtotop" class="backtotop">
        <span class="go">Go to</span>
        <span class="top">Top</span>
    </div><!-- #backtotop -->
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.potreroview.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149352639.v2.pressablecdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://149352639.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.potreroview.net\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149352639.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.2.0'></script>
<script type='text/javascript' src='https://149352639.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149352639.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_d0084fb28b490155c51df3309bb62bf2","fragment_name":"wc_fragments_d0084fb28b490155c51df3309bb62bf2","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149352639.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.2.0'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' src='https://149352639.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/jquery-payment/jquery.payment.min.js?ver=3.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sv_wc_payment_gateway_payment_form_params = {"card_number_missing":"Card number is missing","card_number_invalid":"Card number is invalid","card_number_digits_invalid":"Card number is invalid (only digits allowed)","card_number_length_invalid":"Card number is invalid (wrong length)","cvv_missing":"Card security code is missing","cvv_digits_invalid":"Card security code is invalid (only digits are allowed)","cvv_length_invalid":"Card security code is invalid (must be 3 or 4 digits)","card_exp_date_invalid":"Card expiration date is invalid","check_number_digits_invalid":"Check Number is invalid (only digits are allowed)","check_number_missing":"Check Number is missing","drivers_license_state_missing":"Drivers license state is missing","drivers_license_number_missing":"Drivers license number is missing","drivers_license_number_invalid":"Drivers license number is invalid","account_number_missing":"Account Number is missing","account_number_invalid":"Account Number is invalid (only digits are allowed)","account_number_length_invalid":"Account number is invalid (must be between 5 and 17 digits)","routing_number_missing":"Routing Number is missing","routing_number_digits_invalid":"Routing Number is invalid (only digits are allowed)","routing_number_length_invalid":"Routing number is invalid (must be 9 digits)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149352639.v2.pressablecdn.com/wp-content/plugins/woocommerce-square/vendor/skyverge/wc-plugin-framework/woocommerce/payment-gateway/assets/js/frontend/sv-wc-payment-gateway-payment-form.min.js?ver=5.4.0'></script>
<script type='text/javascript' src='https://149352639.v2.pressablecdn.com/wp-content/plugins/woocommerce-square/assets/js/frontend/wc-square.min.js?ver=2.1.5'></script>
<script type='text/javascript' src='https://149352639.v2.pressablecdn.com/wp-content/themes/fox/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='https://149352639.v2.pressablecdn.com/wp-content/themes/fox/js/jquery.inview.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://149352639.v2.pressablecdn.com/wp-content/themes/fox/js/jquery.retina.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://149352639.v2.pressablecdn.com/wp-content/themes/fox/js/jquery.fitvids.js?ver=1.0'></script>
<script type='text/javascript' src='https://149352639.v2.pressablecdn.com/wp-content/themes/fox/js/matchMedia.js?ver=2012'></script>
<script type='text/javascript' src='https://149352639.v2.pressablecdn.com/wp-content/themes/fox/js/jquery.colorbox-min.js?ver=1.6'></script>
<script type='text/javascript' src='https://149352639.v2.pressablecdn.com/wp-content/themes/fox/js/imagesloaded.pkgd.min.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://149352639.v2.pressablecdn.com/wp-content/themes/fox/js/masonry.pkgd.min.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://149352639.v2.pressablecdn.com/wp-content/themes/fox/js/jquery.flexslider-min.js?ver=2.4'></script>
<script type='text/javascript' src='https://149352639.v2.pressablecdn.com/wp-content/themes/fox/js/slick.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://149352639.v2.pressablecdn.com/wp-content/themes/fox/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='https://149352639.v2.pressablecdn.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5adf73ad9f632a7d2d837b64' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'174340168',post:'5005',tz:'-7',srv:'www.potreroview.net'} ]);
	_stq.push([ 'clickTrackerInit', '174340168', '5005' ]);
</script>

</body>
</html>