<!DOCTYPE html>
<html lang="en-US" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.potreroview.net/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://149352639.v2.pressablecdn.com/wp-content/themes/fox/js/html5.js"></script>
	<![endif]-->
	<script>(function(){document.documentElement.className='js'})();</script>
    
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v17.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>San Francisco School Board Members Recalled | Potrero View</title>
	<link rel="canonical" href="https://www.potreroview.net/san-francisco-school-board-members-recalled/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="San Francisco School Board Members Recalled | Potrero View" />
	<meta property="og:description" content="Last month San Francisco voters recalled three of the seven-member San Francisco School Board:&nbsp; Alison Collins, Gabriela López – who had served as board president – and Faauuga Moliga. Collins was withdrawn by 79 percent of voters, López 75 percent, and Moliga 72 percent. Just 26 percent of those eligible cast a ballot, a fraction&hellip;" />
	<meta property="og:url" content="https://www.potreroview.net/san-francisco-school-board-members-recalled/" />
	<meta property="og:site_name" content="Potrero View" />
	<meta property="article:published_time" content="2022-03-17T03:15:45+00:00" />
	<meta property="article:modified_time" content="2022-03-17T03:15:46+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jessica Zimmer" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.potreroview.net/#organization","name":"The Potrero View","url":"https://www.potreroview.net/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.potreroview.net/#logo","inLanguage":"en-US","url":"https://149352639.v2.pressablecdn.com/wp-content/uploads/2015/11/form_masthead.jpg","contentUrl":"https://149352639.v2.pressablecdn.com/wp-content/uploads/2015/11/form_masthead.jpg","width":640,"height":158,"caption":"The Potrero View"},"image":{"@id":"https://www.potreroview.net/#logo"}},{"@type":"WebSite","@id":"https://www.potreroview.net/#website","url":"https://www.potreroview.net/","name":"Potrero View","description":"Serving the Potrero Hill, Dogpatch, Mission Bay, &amp; SOMA neighborhoods since 1970","publisher":{"@id":"https://www.potreroview.net/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.potreroview.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.potreroview.net/san-francisco-school-board-members-recalled/#webpage","url":"https://www.potreroview.net/san-francisco-school-board-members-recalled/","name":"San Francisco School Board Members Recalled | Potrero View","isPartOf":{"@id":"https://www.potreroview.net/#website"},"datePublished":"2022-03-17T03:15:45+00:00","dateModified":"2022-03-17T03:15:46+00:00","breadcrumb":{"@id":"https://www.potreroview.net/san-francisco-school-board-members-recalled/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.potreroview.net/san-francisco-school-board-members-recalled/"]}]},{"@type":"BreadcrumbList","@id":"https://www.potreroview.net/san-francisco-school-board-members-recalled/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.potreroview.net/"},{"@type":"ListItem","position":2,"name":"San Francisco School Board Members Recalled"}]},{"@type":"Article","@id":"https://www.potreroview.net/san-francisco-school-board-members-recalled/#article","isPartOf":{"@id":"https://www.potreroview.net/san-francisco-school-board-members-recalled/#webpage"},"author":{"@id":"https://www.potreroview.net/#/schema/person/9aa4fb562b55000c060acfca726a5b9c"},"headline":"San Francisco School Board Members Recalled","datePublished":"2022-03-17T03:15:45+00:00","dateModified":"2022-03-17T03:15:46+00:00","mainEntityOfPage":{"@id":"https://www.potreroview.net/san-francisco-school-board-members-recalled/#webpage"},"wordCount":464,"publisher":{"@id":"https://www.potreroview.net/#organization"},"articleSection":["News"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.potreroview.net/#/schema/person/9aa4fb562b55000c060acfca726a5b9c","name":"Jessica Zimmer","image":{"@type":"ImageObject","@id":"https://www.potreroview.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b96944d91752f7f408bd3d9ca45343fc?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/b96944d91752f7f408bd3d9ca45343fc?s=96&d=blank&r=g","caption":"Jessica Zimmer"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Potrero View &raquo; Feed" href="https://www.potreroview.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Potrero View &raquo; Comments Feed" href="https://www.potreroview.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Potrero View &raquo; San Francisco School Board Members Recalled Comments Feed" href="https://www.potreroview.net/san-francisco-school-board-members-recalled/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.4.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-159994825-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.potreroview.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://149352639.v2.pressablecdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://149352639.v2.pressablecdn.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://149352639.v2.pressablecdn.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://149352639.v2.pressablecdn.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=6.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://149352639.v2.pressablecdn.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=6.9.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://149352639.v2.pressablecdn.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://149352639.v2.pressablecdn.com/wp-includes/css/dashicons.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://149352639.v2.pressablecdn.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://149352639.v2.pressablecdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='https://149352639.v2.pressablecdn.com/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://149352639.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=6.3.1' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://149352639.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.3.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://149352639.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=6.3.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='jquery-taginput-css'  href='https://149352639.v2.pressablecdn.com/wp-content/plugins/classifieds/ui-front/css/jquery.tagsinput.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='awesomefont-css'  href='https://149352639.v2.pressablecdn.com/wp-content/themes/fox/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://149352639.v2.pressablecdn.com/wp-content/themes/fox/style.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wi-responsive-css'  href='https://149352639.v2.pressablecdn.com/wp-content/themes/fox/css/responsive.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-classifieds-css'  href='https://149352639.v2.pressablecdn.com/wp-content/plugins/classifieds/ui-front/general/style-classifieds.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://149352639.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.8-a.9.2' type='text/css' media='all' />
<script type="text/javascript">
var
cf_classifieds = 'https://www.potreroview.net/classifieds/';
cf_add = 'https://www.potreroview.net/classifieds/add-classified/';
cf_edit = 'https://www.potreroview.net/classifieds/edit-classified/';
cf_my = 'https://www.potreroview.net/classifieds/my-classifieds/';
cf_credits = 'https://www.potreroview.net/classifieds/my-credits/';
cf_checkout = 'https://www.potreroview.net/classifieds/checkout/';
cf_signin = 'https://www.potreroview.net/classifieds/signin/';
</script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.potreroview.net","hash_tracking":"false","ua":"UA-159994825-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://149352639.v2.pressablecdn.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.4.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://149352639.v2.pressablecdn.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://149352639.v2.pressablecdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202212.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://www.potreroview.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.potreroview.net/wp-json/wp/v2/posts/6193" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.potreroview.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.potreroview.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.potreroview.net/?p=6193' />
<link rel="alternate" type="application/json+oembed" href="https://www.potreroview.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.potreroview.net%2Fsan-francisco-school-board-members-recalled%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.potreroview.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.potreroview.net%2Fsan-francisco-school-board-members-recalled%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.46.0" /><style type='text/css'>img#wpstats{display:none}</style>
	<link href='https://fonts.googleapis.com/css?family=Merriweather:100,200,300,400,500,600,700,900' rel='stylesheet' type='text/css'><link href='https://fonts.googleapis.com/css?family=Oswald:100,200,300,400,500,600,700,900' rel='stylesheet' type='text/css'>            <link rel="shortcut icon" href="https://149352639.v2.pressablecdn.com/wp-content/uploads/2015/11/cropped-form_masthead.jpg">
                        <link href="https://149352639.v2.pressablecdn.com/wp-content/uploads/2015/11/cropped-form_masthead.jpg" sizes="57x575" rel="apple-touch-icon-precomposed">
                            <link href="https://149352639.v2.pressablecdn.com/wp-content/uploads/2015/11/cropped-form_masthead.jpg" sizes="72x725" rel="apple-touch-icon-precomposed">
                            <link href="https://149352639.v2.pressablecdn.com/wp-content/uploads/2015/11/cropped-form_masthead.jpg" sizes="76x765" rel="apple-touch-icon-precomposed">
                            <link href="https://149352639.v2.pressablecdn.com/wp-content/uploads/2015/11/cropped-form_masthead.jpg" sizes="114x1147" rel="apple-touch-icon-precomposed">
                            <link href="https://149352639.v2.pressablecdn.com/wp-content/uploads/2015/11/cropped-form_masthead.jpg" sizes="144x1447" rel="apple-touch-icon-precomposed">
                            <link href="https://149352639.v2.pressablecdn.com/wp-content/uploads/2015/11/cropped-form_masthead.jpg" sizes="152x1527" rel="apple-touch-icon-precomposed">
                            <link href="https://149352639.v2.pressablecdn.com/wp-content/uploads/2015/11/cropped-form_masthead.jpg" sizes="180x1807" rel="apple-touch-icon-precomposed">
            <style type="text/css">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</style>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google AdSense snippet added by Site Kit -->
<script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6604583113234228" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://149352639.v2.pressablecdn.com/wp-content/uploads/2015/11/cropped-form_masthead-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://149352639.v2.pressablecdn.com/wp-content/uploads/2015/11/cropped-form_masthead-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://149352639.v2.pressablecdn.com/wp-content/uploads/2015/11/cropped-form_masthead-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://149352639.v2.pressablecdn.com/wp-content/uploads/2015/11/cropped-form_masthead-270x270.jpg" />
    
</head>

<body class="post-template-default single single-post postid-6193 single-format-standard theme-fox woocommerce-no-js disable-2-columns enable-dropcap has-sidebar sidebar-right disable-hand-lines submenu-light">
<div id="wi-all">

    <div id="wi-wrapper">
        
        <div id="topbar-wrapper">
            <div class="wi-topbar" id="wi-topbar">
                <div class="container">

                    <div class="topbar-inner">

                        
                        <a class="toggle-menu" id="toggle-menu"><i class="fa fa-align-justify"></i> <span>Menu</span></a>

                        <nav id="wi-mainnav" class="navigation-ele wi-mainnav" role="navigation">
                            <div class="menu"><ul id="menu-main" class="menu"><li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://www.potreroview.net"><span>Home</span></a></li>
<li id="menu-item-5342" class="menu-item menu-item-type-post_type menu-item-object-product"><a href="https://www.potreroview.net/product/subscribe/"><span>Subscribe</span></a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.potreroview.net/advertise/"><span>Advertise</span></a></li>
<li id="menu-item-263" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.potreroview.net/classifieds/"><span>Classifieds</span></a></li>
<li id="menu-item-289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a><span>Archives</span></a>
<ul class="sub-menu">
	<li id="menu-item-5945" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.potreroview.net/2021-archives/"><span>2021 Archives</span></a></li>
	<li id="menu-item-4973" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.potreroview.net/2020-archives/"><span>2020 Archives</span></a></li>
	<li id="menu-item-5882" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.potreroview.net/2019-archives/"><span>2019 Archives</span></a></li>
	<li id="menu-item-5918" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.potreroview.net/2018-archives/"><span>2018 Archives</span></a></li>
	<li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.potreroview.net/2014-archives/"><span>2014 Archives</span></a></li>
	<li id="menu-item-3865" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.potreroview.net/2013-archives/"><span>2013 Archives</span></a></li>
	<li id="menu-item-3894" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.potreroview.net/2012-archives/"><span>2012 Archives</span></a></li>
	<li id="menu-item-291" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.potreroview.net/1970-2009-archives/"><span>1970 – 2009 Archives</span></a></li>
</ul>
</li>
<li id="menu-item-5343" class="menu-item menu-item-type-post_type menu-item-object-product"><a href="https://www.potreroview.net/product/donate-to-the-potrero-view/"><span>Donate</span></a></li>
<li id="menu-item-220" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.potreroview.net/contact/"><span>Contact</span></a></li>
<li id="menu-item-5349" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.potreroview.net/cart/"><i class="fa fa-shopping-cart"></i><span>Cart</span></a></li>
</ul></div>                        </nav><!-- #wi-mainnav -->

                        
                                                <div id="header-social" class="social-list">
                            <ul>
                                                <li class="li-envelope"><a href="http://editor@potreroview.net" target="_blank" rel="alternate" title="Email"><i class="fa fa-envelope"></i> <span>Email</span></a></li>
                            <li class="li-rss"><a href="http://potreroview.net/?feed=rss2" target="_blank" rel="alternate" title="Feed"><i class="fa fa-rss"></i> <span>Feed</span></a></li>
                            <li class="li-search"><a><i class="fa fa-search"></i> <span>Search</span></a></li>
                                    </ul>
                        </div><!-- #header-social -->
                        
                    </div><!-- .topbar-inner -->

                </div><!-- .container -->

            </div><!-- #wi-topbar -->
        </div><!-- #topbar-wrapper -->
        
        <header id="wi-header" class="wi-header">
            
            <div class="container">
                
                                <div class="header-search" id="header-search">
                    <form role="search" method="get" action="https://www.potreroview.net">
                        <input type="text" name="s" class="s" value="" placeholder="Type & hit enter..." />
                        <button class="submit" role="button" title="Go"><span>Go</span></button>
                    </form>
                </div><!-- .header-search -->
                                
                <div id="logo-area">
                    <div id="wi-logo">
                        <h2>
                            <a href="https://www.potreroview.net/" rel="home">
                                
                                    <img src="https://149352639.v2.pressablecdn.com/wp-content/uploads/2016/06/masthead3.jpg" alt="Logo" />

                                                            </a>
                        </h2>

                    </div><!-- #wi-logo -->
                    
                                        <h3 class="slogan">Serving the Potrero Hill, Dogpatch, Mission Bay, &amp; SOMA neighborhoods since 1970</h3>
                                        
                </div><!-- #logo-area -->
            
                <div class="clearfix"></div>
                
            </div><!-- .container -->
        </header><!-- #wi-header -->
    
        <div id="wi-main">

<div class="container">
    
    <div class="content">
        
            
        <main id="primary" class="content-area" role="main">
            
            
<div class="no-thumbnail-line"></div>

            
            <header class="post-header">
            
                <h1 class="post-title single-title">San Francisco School Board Members Recalled</h1>

                <div class="post-header-meta">

                                        <span class="meta-time">
                        <time datetime="2022-03-16T20:15:45-07:00">Published on March, 2022</time>
                    </span><!-- .meta-date -->
                    
                                        <span class="meta-category">
                        in <a href="https://www.potreroview.net/category/sections/news/" rel="tag">News</a>                    </span><!-- .meta-category -->
                    
                                        <span class="meta-author">
                        by <a href="https://www.potreroview.net/author/jessica/" rel="author">Jessica Zimmer</a>                    </span><!-- .meta-author -->
                    
                </div><!-- .post-header-meta -->

            </header><!-- .post-header -->
            
            <div class="single-body">

                <div class="entry-content">
                    
<p>Last month San Francisco voters recalled three of the seven-member San Francisco School Board:&nbsp; Alison Collins, Gabriela López – who had served as board president – and Faauuga Moliga. Collins was withdrawn by 79 percent of voters, López 75 percent, and Moliga 72 percent. Just 26 percent of those eligible cast a ballot, a fraction of the 86 percent November 3, 2020 turnout.&nbsp;</p>



<p>“It was so wonderful to have the City come through in support of families. We feel so loved,” said Autumn Looijen and Siva Raj, the San Francisco parents who led the signature campaign to hold the recall election.</p>



<p>Roughly 100 recall campaign volunteers celebrated the election night victory at Manny’s, a community gathering spot in the Mission.&nbsp;</p>



<p>“We organized many signature-gathering events through Facebook, so many volunteers met for the first time,” said Looijen.</p>



<p>Mayor London Breed will now appoint board replacements, who will serve until there’s another school board election in November.&nbsp;</p>



<p>“The voters of this City have delivered a clear message that the School Board must focus on the essentials of delivering a well-run school system above all else. There are many critical decisions in the coming months; addressing a significant budget deficit, hiring a new Superintendent, and navigating our emergence from this pandemic. These are on top of the structural issues the District has faced for years that include declining enrollment and fixing our school assignment system to better serve families and our students,” said Breed, in a statement.&nbsp;</p>



<p>According to Siva the Recall SF School Board campaign is recruiting board prospects.</p>



<p>“We’re putting out a call for candidates and asking them to answer straightforward questions, such as how they plan to support K-12 students’ mental health. We will then share the results with the community, reach a consensus on which candidates we support, and send the list of names to Mayor Breed. This will give her a pool of candidates who have a degree of community support,” said Siva.&nbsp;</p>



<p>Siva said Recall SF School Board will also consult with its organizers and City voters to determine whether the organization wants to recall the remaining four Board members.&nbsp;</p>



<p>“Our current priorities are to get the Board to address learning loss and encourage families to return to and remain in the City, which will stabilize SFUSD’s budget. We also want to choose a good superintendent who will serve for the next five to seven years,” said Siva.</p>



<p>Looijen said Recall SF School Board is proud that organizers and voters from across the political spectrum collaborated on the recall effort.&nbsp;</p>



<p>“What started out as a group of parents brought together people who ordinarily wouldn’t talk to one another. I think this achievement bodes well for the City,” said Looijen.</p>
                    <div class="clearfix"></div>

                </div><!-- .entry-content -->

                                    <div class="post-share share-4 single-share">
                        <ul>
                            <li class="li-facebook"><a data-href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.potreroview.net%2Fsan-francisco-school-board-members-recalled%2F&p[images][0]=" title="Facebook" class="share"><span>Facebook</span></a></li>
                    <li class="li-twitter"><a data-href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.potreroview.net%2Fsan-francisco-school-board-members-recalled%2F&amp;text=San+Francisco+School+Board+Members+Recalled" title="Twitter" class="share"><span>Twitter</span></a></li>
                    <li class="li-google-plus"><a data-href="https://plus.google.com/share?url=https%3A%2F%2Fwww.potreroview.net%2Fsan-francisco-school-board-members-recalled%2F" title="Google+" class="share"><span>Google</span></a></li>
                    <li class="li-pinterest"><a href="javascript:void((function()%7Bvar%20e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)%7D)());" title="Google+"><span>Pinterest</span></a></li>
                        </ul>
                    </div><!-- .post-share -->
                                    
            </div><!-- .single-body -->

            <div class="clearfix"></div>
            
                                    

                        
                
            

            
            
            
            
        </main><!-- .content-area -->
        
        <div id="secondary" class="secondary">

            <div id="widget-area" class="widget-area" role="complementary">
                        <aside id="search-2" class="widget widget_search"><div class="searchform">
    <form role="search" method="get" action="https://www.potreroview.net">
        <input type="text" name="s" class="s" value="" placeholder="Search..." />
        <button class="submit" role="button" title="Go"><i class="fa fa-search"></i></button>
    </form>
</div><!-- .header-search --></aside><aside id="ads-4" class="widget widget_ads"><h3 class="widget-title"><span>Subscribe</span></h3><div class="ad-container"><a href="https://www.potreroview.net/product/subscribe/" target="_blank"><img src="https://149352639.v2.pressablecdn.com/wp-content/uploads/2021/01/View_Subscribe_300x250_Democracy_2021-01-04.jpg" alt="View_Subscribe_300x250_Democracy_2021-01-04.jpg" /></a><div class="clearfix"></div></div></aside><aside id="ads-3" class="widget widget_ads"><h3 class="widget-title"><span>Advertise with us</span></h3><div class="ad-container"><a href="https://www.potreroview.net/advertise/" target="_blank"><img src="https://149352639.v2.pressablecdn.com/wp-content/uploads/2020/04/View_advertise_300x250.jpg" alt="View_advertise_300x250.jpg" /></a><div class="clearfix"></div></div></aside><aside id="ads-2" class="widget widget_ads"><div class="ad-container"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PVAdsenseSq -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6604583113234228"
     data-ad-slot="3045023368"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class="clearfix"></div></div></aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title"><span>Categories</span></h3>
			<ul>
					<li class="cat-item cat-item-79"><a href="https://www.potreroview.net/category/sections/a-day-in-dogpatch/">A Day in Dogpatch</a>
</li>
	<li class="cat-item cat-item-75"><a href="https://www.potreroview.net/category/sections/announcements/">Announcements</a>
</li>
	<li class="cat-item cat-item-70"><a href="https://www.potreroview.net/category/ongoing-features/arts-calendar/">Arts Calendar</a>
</li>
	<li class="cat-item cat-item-78"><a href="https://www.potreroview.net/category/sections/books/">Books</a>
</li>
	<li class="cat-item cat-item-83"><a href="https://www.potreroview.net/category/sections/comic/">Comic</a>
</li>
	<li class="cat-item cat-item-53"><a href="https://www.potreroview.net/category/ongoing-features/community-calendar/">Community Calendar</a>
</li>
	<li class="cat-item cat-item-547"><a href="https://www.potreroview.net/category/covid-19-pandemic/">COVID-19 Pandemic</a>
</li>
	<li class="cat-item cat-item-59"><a href="https://www.potreroview.net/category/ongoing-features/crime-safety/">Crime &amp; Safety</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://www.potreroview.net/category/sections/development/">Development</a>
</li>
	<li class="cat-item cat-item-82"><a href="https://www.potreroview.net/category/sections/dogpatch/">Dogpatch</a>
</li>
	<li class="cat-item cat-item-80"><a href="https://www.potreroview.net/category/downloads/">Downloads</a>
</li>
	<li class="cat-item cat-item-29"><a href="https://www.potreroview.net/category/sections/editorial/">Editorial</a>
</li>
	<li class="cat-item cat-item-735"><a href="https://www.potreroview.net/category/election-2020/">Election 2020</a>
</li>
	<li class="cat-item cat-item-32"><a href="https://www.potreroview.net/category/sections/events/">Events</a>
</li>
	<li class="cat-item cat-item-22"><a href="https://www.potreroview.net/category/sections/features/">Features</a>
</li>
	<li class="cat-item cat-item-36"><a href="https://www.potreroview.net/category/sections/fiction/">Fiction</a>
</li>
	<li class="cat-item cat-item-54"><a href="https://www.potreroview.net/category/ongoing-features/get-a-job/">Get A Job</a>
</li>
	<li class="cat-item cat-item-85"><a href="https://www.potreroview.net/category/sections/humor/">Humor</a>
</li>
	<li class="cat-item cat-item-50"><a href="https://www.potreroview.net/category/ongoing-features/letters/" title="Letters to the editor">Letters</a>
</li>
	<li class="cat-item cat-item-55"><a href="https://www.potreroview.net/category/ongoing-features/library-news/">Library News</a>
</li>
	<li class="cat-item cat-item-841"><a href="https://www.potreroview.net/category/sections/mission-bay/">Mission Bay</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.potreroview.net/category/sections/news/">News</a>
</li>
	<li class="cat-item cat-item-71"><a href="https://www.potreroview.net/category/news-from-the-south-side/">News from the South Side</a>
</li>
	<li class="cat-item cat-item-84"><a href="https://www.potreroview.net/category/nominate-your-nanny/">Nominate Your Nanny</a>
</li>
	<li class="cat-item cat-item-77"><a href="https://www.potreroview.net/category/sections/obituary/">Obituary</a>
</li>
	<li class="cat-item cat-item-56"><a href="https://www.potreroview.net/category/ongoing-features/">Ongoing Features</a>
</li>
	<li class="cat-item cat-item-203"><a href="https://www.potreroview.net/category/poetry/">Poetry</a>
</li>
	<li class="cat-item cat-item-343"><a href="https://www.potreroview.net/category/sections/poetry-sections/">Poetry</a>
</li>
	<li class="cat-item cat-item-73"><a href="https://www.potreroview.net/category/sections/potrero-hill/">Potrero Hill</a>
</li>
	<li class="cat-item cat-item-51"><a href="https://www.potreroview.net/category/ongoing-features/publishers-view/">Publisher&#039;s View</a>
</li>
	<li class="cat-item cat-item-39"><a href="https://www.potreroview.net/category/sections/reviews/">Reviews</a>
</li>
	<li class="cat-item cat-item-52"><a href="https://www.potreroview.net/category/ongoing-features/short-cuts/">Short Cuts</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.potreroview.net/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-81"><a href="https://www.potreroview.net/category/youth-creative-contest/">Youth Creative Contest</a>
</li>
			</ul>

			</aside><aside id="ai_widget-2" class="widget ai_widget"><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6604583113234228",
    enable_page_level_ads: true
  });
</script></div>
</aside>                        <div class="gutter-sidebar"></div>
        </div><!-- .widget-area -->
    
</div><!-- #secondary -->        
        <div class="clearfix"></div>
        
    </div><!-- .content -->
</div><!-- .container -->




            <div id="posts-small-wrapper">
                <div class="container">
                    
                    <h3 id="posts-small-heading"><span>Latest from News</span></h3>

                    <div id="posts-small">

                    
                        <article id="post-6195" class="post-small small-item post-6195 post type-post status-publish format-standard hentry category-news"><div class="small-inner">
    
            <figure class="small-thumbnail thumbnail-pseudo">
            <a href="https://www.potreroview.net/california-college-of-arts-strike-ends-after-four-days-without-resolution/">        
                <img src="https://149352639.v2.pressablecdn.com/wp-content/themes/fox/images/thumbnail-medium.png" width="400" height="320" alt="Placeholder" />
                <span class="format-indicator"><i class="fa fa-file-text-o"></i></span>
            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2022-03-16T20:16:46-07:00" title="March, 2022">March, 2022</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://www.potreroview.net/california-college-of-arts-strike-ends-after-four-days-without-resolution/">California College of Arts Strike Ends after Four Days Without Resolution</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            California College of the Arts’ unionized staff ended a four-day strike in        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-6191" class="post-small small-item post-6191 post type-post status-publish format-standard hentry category-news category-potrero-hill"><div class="small-inner">
    
            <figure class="small-thumbnail thumbnail-pseudo">
            <a href="https://www.potreroview.net/potrero-deli-offers-taste-of-community/">        
                <img src="https://149352639.v2.pressablecdn.com/wp-content/themes/fox/images/thumbnail-medium.png" width="400" height="320" alt="Placeholder" />
                <span class="format-indicator"><i class="fa fa-file-text-o"></i></span>
            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2022-03-16T20:14:49-07:00" title="March, 2022">March, 2022</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://www.potreroview.net/potrero-deli-offers-taste-of-community/">Potrero Deli Offers Taste of Community</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            Chef Dario Barbone’s specialty delicatessen, Alimentari Aurora, on 18th street, offers family        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-6159" class="post-small small-item post-6159 post type-post status-publish format-standard hentry category-news"><div class="small-inner">
    
            <figure class="small-thumbnail thumbnail-pseudo">
            <a href="https://www.potreroview.net/fewer-significant-fires-more-small-ones-in-san-francisco/">        
                <img src="https://149352639.v2.pressablecdn.com/wp-content/themes/fox/images/thumbnail-medium.png" width="400" height="320" alt="Placeholder" />
                <span class="format-indicator"><i class="fa fa-file-text-o"></i></span>
            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2022-02-19T15:26:39-07:00" title="February, 2022">February, 2022</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://www.potreroview.net/fewer-significant-fires-more-small-ones-in-san-francisco/">Fewer Significant Fires, More Small Ones, in San Francisco</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            Since 2003, the San Francisco Fire Department has received 576,462 service calls.        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-6156" class="post-small small-item post-6156 post type-post status-publish format-standard hentry category-dogpatch category-news"><div class="small-inner">
    
            <figure class="small-thumbnail thumbnail-pseudo">
            <a href="https://www.potreroview.net/happiness-is-a-frame-of-mind/">        
                <img src="https://149352639.v2.pressablecdn.com/wp-content/themes/fox/images/thumbnail-medium.png" width="400" height="320" alt="Placeholder" />
                <span class="format-indicator"><i class="fa fa-file-text-o"></i></span>
            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2022-02-19T15:22:37-07:00" title="February, 2022">February, 2022</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://www.potreroview.net/happiness-is-a-frame-of-mind/">Happiness is a Frame of Mind</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
            Frames on 3rd, located on the corner of Third and 22nd streets,        </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                        <article id="post-6154" class="post-small small-item post-6154 post type-post status-publish format-standard hentry category-news"><div class="small-inner">
    
            <figure class="small-thumbnail thumbnail-pseudo">
            <a href="https://www.potreroview.net/the-22nd-street-art-alley/">        
                <img src="https://149352639.v2.pressablecdn.com/wp-content/themes/fox/images/thumbnail-medium.png" width="400" height="320" alt="Placeholder" />
                <span class="format-indicator"><i class="fa fa-file-text-o"></i></span>
            
            </a>        </figure>
            
    <section class="small-body">
            
        <header class="small-header">

            <div class="small-meta">

                <span class="small-date">
                    <time datetime="2022-02-19T15:20:57-07:00" title="February, 2022">February, 2022</time>
                </span>

            </div><!-- .small-meta -->

            <h3 class="small-title"><a href="https://www.potreroview.net/the-22nd-street-art-alley/">The 22nd Street Art Alley</a></h3>

        </header><!-- .small-header -->

        <div class="small-excerpt">
                    </div>

        <div class="clearfix"></div>
        
    </section><!-- .small-body -->
    
    <div class="clearfix"></div>
    
    </div></article><!-- .post-small -->

                        
                    </div><!-- #posts-small -->
                </div><!-- .container -->
            </div><!-- #posts-small-wrapper -->

        



        </div><!-- #wi-main -->

<footer id="wi-footer">
    
        
    <div id="footer-widgets">
        <div class="container">
            <div class="footer-widgets-inner">
                                    
                <div class="footer-col">
                    
                                        
                </div><!-- .footer-col -->

                                    
                <div class="footer-col">
                    
                                        
                </div><!-- .footer-col -->

                                    
                <div class="footer-col">
                    
                                        
                </div><!-- .footer-col -->

                                    
                <div class="footer-col">
                    
                                        
                </div><!-- .footer-col -->

                                <div class="clearfix"></div>
                <div class="line line1"></div>
                <div class="line line2"></div>
                <div class="line line3"></div>
            </div><!-- .footer-widgets-inner -->
        </div><!-- .container -->
    </div><!-- #footer-widgets -->
    
    <div id="footer-bottom" role="contentinfo">
        
        <div class="container">
            
                        
                        <div id="footer-social" class="social-list">
                <ul>
                                    <li class="li-envelope"><a href="http://editor@potreroview.net" target="_blank" rel="alternate" title="Email"><i class="fa fa-envelope"></i> <span>Email</span></a></li>
                            <li class="li-rss"><a href="http://potreroview.net/?feed=rss2" target="_blank" rel="alternate" title="Feed"><i class="fa fa-rss"></i> <span>Feed</span></a></li>
                                    </ul>
            </div><!-- #footer-social -->
                        
            
                        <div class="footer-search-container">
                
                <div class="footer-search" id="footer-search">
                    <form action="https://www.potreroview.net" method="get">

                        <input type="text" name="s" class="s" value="" placeholder="Search..." />
                        <button class="submit" type="submit"><i class="fa fa-search"></i></button>

                    </form><!-- .searchform -->
                </div><!-- #footer-search -->
            </div><!-- .footer-search-container -->

                        
                        <p class="copyright">All rights reserved. Copyright © 2019 The Potrero View.</p>
            
        </div><!-- .container -->    
    </div><!-- #footer-bottom --> 
</footer><!-- #wi-footer -->

</div><!-- #wi-wrapper -->

<div class="clearfix"></div>
</div><!-- #wi-all -->

<div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6604583113234228",
    enable_page_level_ads: true
  });
</script></div>
    <div id="backtotop" class="backtotop">
        <span class="go">Go to</span>
        <span class="top">Top</span>
    </div><!-- #backtotop -->
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' src='https://149352639.v2.pressablecdn.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://149352639.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.potreroview.net\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149352639.v2.pressablecdn.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://149352639.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.3.1' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.potreroview.net\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149352639.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.3.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://149352639.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.3.1' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149352639.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.3.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_d0084fb28b490155c51df3309bb62bf2","fragment_name":"wc_fragments_d0084fb28b490155c51df3309bb62bf2","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149352639.v2.pressablecdn.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.3.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://149352639.v2.pressablecdn.com/wp-content/themes/fox/js/jquery.easing.1.3.js?ver=1.3' id='wi-easing-js'></script>
<script type='text/javascript' src='https://149352639.v2.pressablecdn.com/wp-content/themes/fox/js/jquery.inview.min.js?ver=1.0' id='wi-inview-js'></script>
<script type='text/javascript' src='https://149352639.v2.pressablecdn.com/wp-content/themes/fox/js/jquery.retina.min.js?ver=1.0' id='wi-retina-js'></script>
<script type='text/javascript' src='https://149352639.v2.pressablecdn.com/wp-content/themes/fox/js/jquery.fitvids.js?ver=1.0' id='wi-fitvids-js'></script>
<script type='text/javascript' src='https://149352639.v2.pressablecdn.com/wp-content/themes/fox/js/matchMedia.js?ver=2012' id='wi-matchmedia-js'></script>
<script type='text/javascript' src='https://149352639.v2.pressablecdn.com/wp-content/themes/fox/js/jquery.colorbox-min.js?ver=1.6' id='wi-colorbox-js'></script>
<script type='text/javascript' src='https://149352639.v2.pressablecdn.com/wp-content/themes/fox/js/imagesloaded.pkgd.min.js?ver=3.1.8' id='wi-imagesloaded-js'></script>
<script type='text/javascript' src='https://149352639.v2.pressablecdn.com/wp-content/themes/fox/js/masonry.pkgd.min.js?ver=3.2.2' id='wi-masonry-js'></script>
<script type='text/javascript' src='https://149352639.v2.pressablecdn.com/wp-content/themes/fox/js/jquery.flexslider-min.js?ver=2.4' id='wi-flexslider-js'></script>
<script type='text/javascript' src='https://149352639.v2.pressablecdn.com/wp-content/themes/fox/js/slick.min.js?ver=1.4.1' id='wi-slick-js'></script>
<script type='text/javascript' src='https://149352639.v2.pressablecdn.com/wp-content/themes/fox/js/main.js?ver=1.0' id='wi-main-js'></script>
		<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5adf73ad9f632a7d2d837b64' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<script src='https://stats.wp.com/e-202212.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8-a.9.2',blog:'174340168',post:'6193',tz:'-7',srv:'www.potreroview.net'} ]);
	_stq.push([ 'clickTrackerInit', '174340168', '6193' ]);
</script>

</body>
</html>